Adobe has published a security advisory in response to a critical flaw found in Flash Player. The vulnerability affects Flash Player for Windows, Mac OS X, Linux, Solaris, and Android, and also impacts the authplay.dll component included in Adobe Acrobat and Adobe Reader X.

Full story:
http://www.pcworld.com/article/222098/adobe_flash_hit_with_zero_day_exploit.html

Log in to comment
No Internet Connection